Problema g27 f1

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema g27 f1

Mensaje  vuLC4no el 18/9/2013, 16:22

Hola gente pues hoy el volante en algunas rectas me da cabezadas y el coche es incontrolable. Pienso que es cosa del juego porq al calibrar el volante funciona bien esta opcion. Qué puede ser? nunca antes me habia pasado
avatar
vuLC4no




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  vuLC4no el 18/9/2013, 17:00

Urgente porfavooor!
avatar
vuLC4no




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  Capi el 18/9/2013, 21:48

Vulcano ya te dire lo que llevo yo puesto haber si es algo que tienes mal configurado xdd
avatar
Capi




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  xizuk el 23/12/2013, 02:13

me esta pasando lo mismo :/
avatar
xizuk




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  vuLC4no el 23/12/2013, 03:36

xizuk prueba a poner la sincronizacion vertical a 60fps
avatar
vuLC4no




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  Darth_Kanetaker el 23/12/2013, 17:08

Acaso hubo algún update reciente de CM del que no nos hayamos enterado? Porque a mí también me está pasando algo con mi G27 aunque no precisamente con el volante sino quizás con el ACELERADOR, pero no estoy seguro si es algún problema de hardware o software, o si es producto de algún nuevo bug luego del último update del juego: Resulta que en algunos circuitos en ciertos puntos el coche pese a ir en rectas o en zonas de aceleración a fondo pos pareciera que NO acelera lo suficiente o como que tarda más en acelerar (OJO, no confundir con lo de acelerar justo a la salida de las curvas) independientemente de la mezcla de combustible. Algo que noté es que pareciera que ahora sí afecta más el transitar por la parte sucia de la pista en lugar de ir por al trazada idónea, aunque se supone esto sólo debería afectar en las frenadas y en las salidas de curvas, no en plena recta (a la mitad) acelerando a fondo. Por ejemplo: En la recta de SPA (pasando Eau Rouge) a veces puedo llegar a los 330 Km con todo el KERS, pero hay ratos en que extrañamente como que el coche " se frena " y a duras penas llega a 320 Km/h aún utilizando mezcla 3 y KERS.

Darth_Kanetaker




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  javicn640 el 23/12/2013, 19:16

Me paso algo parecido vulc4no, probé en Canadá sin sincronización vertical y el volante se volvió loco, giraba solo y hacia cosas muy raras, esto lo hice para ver si realmente tenia algo que ver lo de los fps, el rendimiento en ese momento era de 115 fps, lo tuve que descartar de inmediato y volver a poner la sincronización. Desde entonces no he tenido ni un problema.
avatar
javicn640


Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  Asturbo el 23/12/2013, 19:31

En principio lo de las FPS afecta al FFB pero no a los pedales (que se sepa, claro).

A mi me ocurrió algo parecido y es que aleatoriamente el coche corría algo menos y el problema se debía a que el freno se me quedaba ligerisimamente pulsado (aunque no lo pisara). Desde el profiler de Logitech, prueba a ver que las barras del acelerador y el freno se ponen al 100% al pisarlos a tope y luego regresan al 0% al soltarlos.

En concreto en mi caso, el freno al soltarlo en algunas ocasiones (no siempre) se quedaba bailando entre un 1%-2%  como si lo estuviese "pisado" y eso hacía que el coche corriese algo menos. Esto se observa también en pcars que te indica lo que llevas pulsado cada pedal.

Si te ocurre algo de eso, tienes dos opciones, desmontar la pedalera para limpiarla y tensar los muelles, o poner una zona muerta en el freno de un 5% dentro del juego para que no te afecte ese primer trozo del recorrido que no recupera como debiera. Si no se soluciona con eso, tienes la opción de cambiar el potenciometro del embrague por el del freno, que al final es lo que tuve que hacer yo.


[Tienes que estar registrado y conectado para ver esa imagen]
avatar
Asturbo




Volver arriba Ir abajo

Re: Problema g27 f1

Mensaje  xizuk el 6/1/2014, 22:04

a partir de los 110 fps , el volante se pone loco, ahora mismo lo tengo a 110 y sincronización activada y no me da problemas.
avatar
xizuk




Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.